bchic Analytics - We are currently migrating our DNS from Strato to Cloudflare. This may cause temporary unavailability for some users, typically resolving within a few hours. No data is being lost during this transition. – Incident details

All systems operational

We are currently migrating our DNS from Strato to Cloudflare. This may cause temporary unavailability for some users, typically resolving within a few hours. No data is being lost during this transition.

Resolved
Operational
Started 24 days agoLasted 34 minutes

Affected

https://analytics.bchic.de/

Under maintenance from 7:48 PM to 8:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.